Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress The Events Calendar plugin to the latest available version (at least 6.18.3).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 30 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Stored XSS.This issue affects The Events Calendar: from n/a through 6.18.2. | |
| Title | WordPress The Events Calendar plugin <= 6.18.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T15:43:43.340Z
Reserved: 2026-10-30T00:29:39.565Z
Link: CVE-2026-119369
Updated: 2026-10-30T15:43:38.060Z
Status : Received
Published: 2026-10-30T16:17:43.600
Modified: 2026-10-30T16:17:43.600
Link: CVE-2026-119369
No data.
OpenCVE Enrichment
No data.
