Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress JetElements For Elementor plugin to the latest available version (at least 2.9.2.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 13:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Crocoblock
Crocoblock jetelements For Elementor Wordpress-extensions Wordpress-extensions jetelements For Elementor |
|
| Vendors & Products |
Crocoblock
Crocoblock jetelements For Elementor Wordpress-extensions Wordpress-extensions jetelements For Elementor |
Mon, 26 Oct 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.5. | |
| Title | WordPress JetElements For Elementor plugin <= 2.9.2.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T12:54:33.861Z
Reserved: 2026-10-22T00:22:37.882Z
Link: CVE-2026-114707
Updated: 2026-10-26T12:46:38.626Z
Status : Deferred
Published: 2026-10-26T11:16:33.133
Modified: 2026-10-26T13:41:11.497
Link: CVE-2026-114707
No data.
OpenCVE Enrichment
Updated: 2026-10-26T12:45:14Z
